Aiuto con una g9

Tutto quello che si cerca sempre ma non si trova mai...
Utility per la nostra passione!

Moderatori: Giovanni IZ5RMW - SK, 1PNP548

Aiuto con una g9

Messaggiodi Barbe » 26/03/2015, 18:48

Buona sera,
Mi chiamo Denis, sono l'ultimo iscritto al forum.
Io la radio la uso principalmente nel softair e di mio , non conosco a pieno questo campo, quindi per piacere non impalatemi se cado su ovvietà o se faccio domande stupide.
Il mio problema.... ho comprato una midland G9 di seconda mano, trasmette ma non riceve con le cuffie attaccate, sul display mi esce la scritta RX, ma non sento nulla.
Ho provato con più tipi di cuffie e le orecchie me le lavo XD.
Quale potrebbe essere il problema?E' recuperabile e mi conviene bruciarla?

grazie in anticipo per l'attenzione e per la pazienza.
Barbe
Nuovo operatore
 
Messaggi: 5
Iscritto il: 26/03/2015, 18:14

Re: Aiuto con una g9

Messaggiodi IW2OGQ » 26/03/2015, 18:56

Benvenuto Denis,

Facci capire, senza cuffia riesci a sentire l'audio ?

Riccardo
IW2OGQ. op. Riccardo
SWL I-5483-MI
SWARL IZ2190SWL
JN45LK
Avatar utente
IW2OGQ
Operatore Medio Modulatore
 
Messaggi: 312
Iscritto il: 18/11/2014, 17:15
Località: Albairate

Re: Aiuto con una g9

Messaggiodi Barbe » 26/03/2015, 22:58

si, senza cuffia trasmette e riceve correttamente, solo quando attacco la cuffia il suono sparisce.
Barbe
Nuovo operatore
 
Messaggi: 5
Iscritto il: 26/03/2015, 18:14

Re: Aiuto con una g9

Messaggiodi IW2OGQ » 27/03/2015, 8:07

Ciao,

Allora è solo un problema dello spinotto cuffia, magari riparabilissimo.

Riccardo
IW2OGQ. op. Riccardo
SWL I-5483-MI
SWARL IZ2190SWL
JN45LK
Avatar utente
IW2OGQ
Operatore Medio Modulatore
 
Messaggi: 312
Iscritto il: 18/11/2014, 17:15
Località: Albairate

Re: Aiuto con una g9

Messaggiodi 1PNP548 » 27/03/2015, 17:27

l'impedenza della cuffia è uguale, che cuffia utilizzi?
1PNP548 op.Fabio
SWL I/05636/MI
IZ2QBH
" :o credo di aver preso la vacca per le balle!"
http://www.qrz.com/db/IZ2QBH
http://iz2qbh.jimdo.com
Avatar utente
1PNP548
Moderatore
 
Messaggi: 12408
Iscritto il: 23/10/2008, 13:20
Località: Alta Brianza, JN45OQ

Re: Aiuto con una g9

Messaggiodi Barbe » 28/03/2015, 14:40

allora la cuffia è una ''ABM'' della midland,il problame è che me lo da solo con questa g9, su altre radio funziona perfettamente.
E' un problama della ''femmina'' della radio?
Barbe
Nuovo operatore
 
Messaggi: 5
Iscritto il: 26/03/2015, 18:14

Re: Aiuto con una g9

Messaggiodi IW2OGQ » 28/03/2015, 19:08

Ribadisco quanto avevo scritto + sopra, nella forma + semplice sarà il sistema di commutazione altoparlante/cuffie, (leggi femmina della radio), a dare questo problema.
Riccardo
IW2OGQ. op. Riccardo
SWL I-5483-MI
SWARL IZ2190SWL
JN45LK
Avatar utente
IW2OGQ
Operatore Medio Modulatore
 
Messaggi: 312
Iscritto il: 18/11/2014, 17:15
Località: Albairate

Re: Aiuto con una g9

Messaggiodi 1PNP548 » 29/03/2015, 11:52

Barbe ha scritto:allora la cuffia è una ''ABM'' della midland,il problame è che me lo da solo con questa g9, su altre radio funziona perfettamente.
E' un problama della ''femmina'' della radio?


l'ABM della midland non è solo una cuffia, è una cuffia con microfono, assicurati che quando infili il doppio connettore, soprattutto quello del microfono vada fino in fondo e non ci sia gioco
da come spieghi è senz'altro un problema di mancato contatto tra i jack
1PNP548 op.Fabio
SWL I/05636/MI
IZ2QBH
" :o credo di aver preso la vacca per le balle!"
http://www.qrz.com/db/IZ2QBH
http://iz2qbh.jimdo.com
Avatar utente
1PNP548
Moderatore
 
Messaggi: 12408
Iscritto il: 23/10/2008, 13:20
Località: Alta Brianza, JN45OQ

Re: Aiuto con una g9

Messaggiodi Barbe » 30/03/2015, 21:03

1PNP548 ha scritto:
Barbe ha scritto:allora la cuffia è una ''ABM'' della midland,il problame è che me lo da solo con questa g9, su altre radio funziona perfettamente.
E' un problama della ''femmina'' della radio?


l'ABM della midland non è solo una cuffia, è una cuffia con microfono, assicurati che quando infili il doppio connettore, soprattutto quello del microfono vada fino in fondo e non ci sia gioco
da come spieghi è senz'altro un problema di mancato contatto tra i jack


non c'è gioco, il doppio connettore si infila normalmente senza dare il minimo gioco.
La ''femmina'' della radio, è un insieme di pezzi o è un pezzo unico che può essere sostituito?
Barbe
Nuovo operatore
 
Messaggi: 5
Iscritto il: 26/03/2015, 18:14

Re: Aiuto con una g9

Messaggiodi 1PNP548 » 31/03/2015, 12:03

la "femmina" si può cambiare, però è strano, non c'è qualche parametro del menu da modificare usando un auricolare/microfono esterno?
1PNP548 op.Fabio
SWL I/05636/MI
IZ2QBH
" :o credo di aver preso la vacca per le balle!"
http://www.qrz.com/db/IZ2QBH
http://iz2qbh.jimdo.com
Avatar utente
1PNP548
Moderatore
 
Messaggi: 12408
Iscritto il: 23/10/2008, 13:20
Località: Alta Brianza, JN45OQ

Re: Aiuto con una g9

Messaggiodi Barbe » 03/04/2015, 7:37

1PNP548 ha scritto:la "femmina" si può cambiare, però è strano, non c'è qualche parametro del menu da modificare usando un auricolare/microfono esterno?


ho anche un'altra g9, con gli stessi parametri, selezioni del menù una funziona perfettamente con le cuffie e microfono l'altra no come scritto.
dove posso trovare la ''femmina''?

grazie in anticipo
Barbe
Nuovo operatore
 
Messaggi: 5
Iscritto il: 26/03/2015, 18:14


Torna a Radio UTILITY

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

cron